ICTDS - Internet Access – Incident details

All systems operational

Internet Access

Resolved
Partial outage
Started 10 days agoLasted 3 days

Affected

Network

Major outage from 7:28 AM to 3:00 PM, Operational from 3:00 PM to 8:01 AM

Filtering

Major outage from 7:28 AM to 3:00 PM, Operational from 3:00 PM to 8:01 AM

Updates
  • Resolved
    Resolved

    Following extensive monitoring this incident has been resolved. A full update has been sent to all customers.

  • Update
    Update

    We implemented a further fix and are currently monitoring the result.

  • Update
    Update

    We have a further fix that has been tested and will be deployed at 4pm today.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    We are continuing to work on this incident with 3rd party suppliers. At this time some staff may be blocked accessing certain websites.

  • Update
    Update

    We have implemented a workaround and are continuing to work on the issue.

  • Investigating
    Investigating

    We are aware of username and password popups when accessing the internet and are currently investigating this incident.